aboutsummaryrefslogtreecommitdiffstats
path: root/askama_tide/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'askama_tide/Cargo.toml')
-rw-r--r--askama_tide/Cargo.toml6
1 files changed, 4 insertions, 2 deletions
diff --git a/askama_tide/Cargo.toml b/askama_tide/Cargo.toml
index be3bf5d..b248138 100644
--- a/askama_tide/Cargo.toml
+++ b/askama_tide/Cargo.toml
@@ -14,5 +14,7 @@ readme = "README.md"
[dependencies]
askama = { version = "0.10.2", path = "../askama", features = ["with-tide"] }
-tide = { version = "0.13", default-features = false, features = ["h1-server"] }
-async-std = { version = "1.6.0", features = ["unstable", "attributes"] }
+tide = { version = "0.14", default-features = false }
+
+[dev-dependencies]
+async-std = { version = "1.6.5", features = ["attributes"] }