aboutsummaryrefslogtreecommitdiffstats
path: root/askama_shared/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--askama_shared/Cargo.toml8
1 files changed, 8 insertions, 0 deletions
diff --git a/askama_shared/Cargo.toml b/askama_shared/Cargo.toml
index 8e2be28..9d95b00 100644
--- a/askama_shared/Cargo.toml
+++ b/askama_shared/Cargo.toml
@@ -16,6 +16,14 @@ json = ["serde", "serde_json", "askama_escape/json"]
markdown = ["comrak"]
yaml = ["serde", "serde_yaml"]
+actix-web = []
+axum = []
+gotham = []
+mendes = []
+rocket = []
+tide = []
+warp = []
+
[dependencies]
askama_escape = { version = "0.10.3", path = "../askama_escape" }
comrak = { version = "0.12", optional = true, default-features = false }