aboutsummaryrefslogtreecommitdiffstats
path: root/askama_derive/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'askama_derive/Cargo.toml')
-rw-r--r--askama_derive/Cargo.toml16
1 files changed, 16 insertions, 0 deletions
diff --git a/askama_derive/Cargo.toml b/askama_derive/Cargo.toml
index 1752637..016960d 100644
--- a/askama_derive/Cargo.toml
+++ b/askama_derive/Cargo.toml
@@ -12,5 +12,21 @@ edition = "2018"
[lib]
proc-macro = true
+[features]
+config = ["askama_shared/config"]
+humansize = ["askama_shared/humansize"]
+markdown = ["askama_shared/markdown"]
+urlencode = ["askama_shared/percent-encoding"]
+serde-json = ["askama_shared/json"]
+serde-yaml = ["askama_shared/yaml"]
+num-traits = ["askama_shared/num-traits"]
+with-actix-web = ["askama_shared/actix-web"]
+with-axum = ["askama_shared/axum"]
+with-gotham = ["askama_shared/gotham"]
+with-mendes = ["askama_shared/mendes"]
+with-rocket = ["askama_shared/rocket"]
+with-tide = ["askama_shared/tide"]
+with-warp = ["askama_shared/warp"]
+
[dependencies]
askama_shared = { version = "0.13.0", path = "../askama_shared", default-features = false }