aboutsummaryrefslogtreecommitdiffstats
path: root/askama_derive/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'askama_derive/Cargo.toml')
-rw-r--r--askama_derive/Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/askama_derive/Cargo.toml b/askama_derive/Cargo.toml
index bf0a1ac..26cd79d 100644
--- a/askama_derive/Cargo.toml
+++ b/askama_derive/Cargo.toml
@@ -20,7 +20,9 @@ gotham = []
[dependencies]
askama_shared = { version = "0.8", path = "../askama_shared" }
-nom = "4"
+# default for features for nom don't work result in linker errors:
+# https://github.com/rust-lang/rust/issues/62146
+nom = { version = "5", default-features = false, features = ["std"] }
proc-macro2 = "1"
quote = "1"
syn = "1"