aboutsummaryrefslogtreecommitdiffstats
path: root/askama_actix/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--askama_actix/Cargo.toml5
1 files changed, 2 insertions, 3 deletions
diff --git a/askama_actix/Cargo.toml b/askama_actix/Cargo.toml
index f5590cf..54329bb 100644
--- a/askama_actix/Cargo.toml
+++ b/askama_actix/Cargo.toml
@@ -14,10 +14,9 @@ edition = "2018"
[dependencies]
actix-web = { version = "4.0.0-beta.19", default-features = false }
-askama = { version = "0.11", path = "../askama", default-features = false, features = ["with-actix-web", "mime", "mime_guess"] }
-bytes = { version = "1" }
-futures-util = { version = "0.3" }
+askama = { version = "0.11.0", path = "../askama", default-features = false, features = ["with-actix-web", "mime", "mime_guess"] }
[dev-dependencies]
actix-rt = { version = "2", default-features = false }
actix-test = "=0.1.0-beta.11"
+bytes = { version = "1" }