aboutsummaryrefslogtreecommitdiffstats
path: root/testing/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2017-08-24 20:16:39 +0200
committerLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2017-08-24 20:16:39 +0200
commite530ec879a53015343489c16ab7d2f93eee70b5f (patch)
tree31ec2cc1cf72bb1d80ab31b56c364ce743ede2e3 /testing/Cargo.toml
parente0300661068f3c8141cdc90fa915f7c61ce3d1ab (diff)
downloadaskama-e530ec879a53015343489c16ab7d2f93eee70b5f.tar.gz
askama-e530ec879a53015343489c16ab7d2f93eee70b5f.tar.bz2
askama-e530ec879a53015343489c16ab7d2f93eee70b5f.zip
Clean up order in Cargo manifests
Diffstat (limited to '')
-rw-r--r--testing/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/Cargo.toml b/testing/Cargo.toml
index 8db4cd5..8badd13 100644
--- a/testing/Cargo.toml
+++ b/testing/Cargo.toml
@@ -10,11 +10,11 @@ default = []
nightly = ["rocket", "rocket_codegen", "askama/with-rocket"]
[dependencies]
-iron = "0.5"
-serde_json = "1.0"
askama = { path = "../askama", version = "*", features = ["with-iron", "serde-json"] }
+iron = "0.5"
rocket = { version = "0.3", optional = true }
rocket_codegen = { version = "0.3", optional = true }
+serde_json = "1.0"
[build-dependencies]
askama = { path = "../askama", version = "*", features = ["with-iron", "serde-json"] }