aboutsummaryrefslogtreecommitdiffstats
path: root/testing/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Hajime Fukuda <hajime.fukuda@me.com>2018-01-05 20:16:06 +0900
committerLibravatar Hajime Fukuda <hajime.fukuda@me.com>2018-01-05 20:16:06 +0900
commitdbea8955b7e8ccae35abeb4178d74ba0f038be04 (patch)
tree64db0cd25be6c29575eb398a38eb50477f54be08 /testing/Cargo.toml
parent44713cef07b4a7d6050fe6b040f3d22f89631544 (diff)
downloadaskama-dbea8955b7e8ccae35abeb4178d74ba0f038be04.tar.gz
askama-dbea8955b7e8ccae35abeb4178d74ba0f038be04.tar.bz2
askama-dbea8955b7e8ccae35abeb4178d74ba0f038be04.zip
relax the version specification
Diffstat (limited to '')
-rw-r--r--testing/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/testing/Cargo.toml b/testing/Cargo.toml
index 8badd13..323635a 100644
--- a/testing/Cargo.toml
+++ b/testing/Cargo.toml
@@ -11,7 +11,7 @@ nightly = ["rocket", "rocket_codegen", "askama/with-rocket"]
[dependencies]
askama = { path = "../askama", version = "*", features = ["with-iron", "serde-json"] }
-iron = "0.5"
+iron = "0.6"
rocket = { version = "0.3", optional = true }
rocket_codegen = { version = "0.3", optional = true }
serde_json = "1.0"