aboutsummaryrefslogtreecommitdiffstats
path: root/testing/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar René Kijewski <kijewski@library.vetmed.fu-berlin.de>2021-07-02 15:54:17 +0200
committerLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2021-07-02 16:12:42 +0200
commitc31fe5f3fc313ca539ff1f1c92cc1337a472e809 (patch)
treeea422d08f55aa149e86d953d82156065280bceba /testing/Cargo.toml
parent8bb3de0a3e586da6b719abedcfcc58e901eddc12 (diff)
downloadaskama-c31fe5f3fc313ca539ff1f1c92cc1337a472e809.tar.gz
askama-c31fe5f3fc313ca539ff1f1c92cc1337a472e809.tar.bz2
askama-c31fe5f3fc313ca539ff1f1c92cc1337a472e809.zip
Fix expected error message for missing file
rust-lang/rust#82069 made error message that stem macro invocations more verbose. Since Rust 1.54 (currently in beta) the message includes the name of the offending macro. This PR uses version_check to select the appropriate expected error message.
Diffstat (limited to '')
-rw-r--r--testing/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/testing/Cargo.toml b/testing/Cargo.toml
index 0fcee8c..d676bef 100644
--- a/testing/Cargo.toml
+++ b/testing/Cargo.toml
@@ -16,6 +16,7 @@ serde_json = { version = "1.0", optional = true }
[dev-dependencies]
criterion = "0.3"
trybuild = "1.0"
+version_check = "0.9"
[[bench]]
name = "all"