aboutsummaryrefslogtreecommitdiffstats
path: root/testing/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Kellen Frodelius-Fujimoto <kellen@kellenfujimoto.com>2018-12-10 22:05:19 +0100
committerLibravatar Juan Aguilar <mhpoin@gmail.com>2018-12-10 22:29:24 +0100
commit9e1cf8f0dff3bd96db4b25703877db5632267ed2 (patch)
tree3e5daf371abbf504dfaa372512a6bc2c22325aa6 /testing/Cargo.toml
parent9b0001cdf3991e74c042a9661e306b13785ca223 (diff)
downloadaskama-9e1cf8f0dff3bd96db4b25703877db5632267ed2.tar.gz
askama-9e1cf8f0dff3bd96db4b25703877db5632267ed2.tar.bz2
askama-9e1cf8f0dff3bd96db4b25703877db5632267ed2.zip
Add Gotham tests to `full` feature in testing crate
Diffstat (limited to '')
-rw-r--r--testing/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/testing/Cargo.toml b/testing/Cargo.toml
index 720ef2e..427f221 100644
--- a/testing/Cargo.toml
+++ b/testing/Cargo.toml
@@ -8,7 +8,7 @@ edition = "2018"
[features]
actix = ["actix-web", "bytes", "askama/with-actix-web"]
default = []
-full = ["actix", "with-iron", "serde-json"]
+full = ["actix", "with-iron", "serde-json", "with-gotham"]
serde-json = ["serde_json", "askama/serde-json"]
with-rocket = ["rocket", "askama/with-rocket"]
with-iron = ["iron", "askama/with-iron"]