aboutsummaryrefslogtreecommitdiffstats
path: root/testing/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2020-01-28 22:17:22 +0100
committerLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2020-01-29 09:25:59 +0100
commit75f32d3967e4d13b86b0d720ebc808c6fd9caa05 (patch)
treeb919cd2796220c74b1d6fd69b363c53505681f3a /testing/Cargo.toml
parentc6f9a053c7328e6c782508114bd96aa569b5de7d (diff)
downloadaskama-75f32d3967e4d13b86b0d720ebc808c6fd9caa05.tar.gz
askama-75f32d3967e4d13b86b0d720ebc808c6fd9caa05.tar.bz2
askama-75f32d3967e4d13b86b0d720ebc808c6fd9caa05.zip
Move Gotham integration into separate askama_gotham crate
Diffstat (limited to '')
-rw-r--r--testing/Cargo.toml6
1 files changed, 1 insertions, 5 deletions
diff --git a/testing/Cargo.toml b/testing/Cargo.toml
index 424dd73..5517047 100644
--- a/testing/Cargo.toml
+++ b/testing/Cargo.toml
@@ -7,18 +7,14 @@ edition = "2018"
[features]
default = []
-full = ["with-iron", "serde-json", "with-gotham"]
+full = ["with-iron", "serde-json"]
serde-json = ["serde_json", "askama/serde-json"]
with-iron = ["iron", "askama/with-iron"]
-with-gotham = ["gotham", "askama/with-gotham", "mime", "hyper"]
[dependencies]
askama = { path = "../askama", version = "*" }
iron = { version = "0.6", optional = true }
serde_json = { version = "1.0", optional = true }
-gotham = { version = "0.3", default-features = false, optional = true }
-mime = { version = "0.3", optional = true }
-hyper = { version = "0.12", optional = true }
[dev-dependencies]
criterion = "0.3"