aboutsummaryrefslogtreecommitdiffstats
path: root/testing/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Anthony Nowell <anthony@algorithmia.com>2017-08-13 00:46:04 -0600
committerLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2017-08-23 12:40:14 +0200
commit2d6785b71414cc70adfb24ee742e3defa5841bbb (patch)
tree76d691a26e266b98f21481104155c523f5e62693 /testing/Cargo.toml
parentd0a3d51dcda1f4c0509f9e083e3d02c81d23776a (diff)
downloadaskama-2d6785b71414cc70adfb24ee742e3defa5841bbb.tar.gz
askama-2d6785b71414cc70adfb24ee742e3defa5841bbb.tar.bz2
askama-2d6785b71414cc70adfb24ee742e3defa5841bbb.zip
Adding optional json filter
Diffstat (limited to '')
-rw-r--r--testing/Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/testing/Cargo.toml b/testing/Cargo.toml
index bb6b534..be9af26 100644
--- a/testing/Cargo.toml
+++ b/testing/Cargo.toml
@@ -6,7 +6,8 @@ workspace = ".."
build = "build.rs"
[dependencies]
-askama = { path = "../askama", version = "*" }
+serde_json = "1.0"
+askama = { path = "../askama", version = "*", features = ["serde-json"] }
[build-dependencies]
-askama = { path = "../askama", version = "*" }
+askama = { path = "../askama", version = "*", features = ["serde-json"] }