aboutsummaryrefslogtreecommitdiffstats
path: root/askama_tide/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Randati <anttivan@gmail.com>2020-12-21 14:18:13 +0200
committerLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2020-12-21 14:32:47 +0100
commitb85b3463c3b023f9b342c0bc7c16ac1529879305 (patch)
tree74f08bd944c41166c8104bcfb37a6e6dc28fca1a /askama_tide/Cargo.toml
parent61912c55859bb3defa74bd2872798f89af5f4678 (diff)
downloadaskama-b85b3463c3b023f9b342c0bc7c16ac1529879305.tar.gz
askama-b85b3463c3b023f9b342c0bc7c16ac1529879305.tar.bz2
askama-b85b3463c3b023f9b342c0bc7c16ac1529879305.zip
Disable askama's default features in web framework crates
Without disabling these default features, askama's default features get automatically enabled when web framework specific crates are included in the project.
Diffstat (limited to '')
-rw-r--r--askama_tide/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/askama_tide/Cargo.toml b/askama_tide/Cargo.toml
index 2a5084b..6fdae4a 100644
--- a/askama_tide/Cargo.toml
+++ b/askama_tide/Cargo.toml
@@ -13,7 +13,7 @@ workspace = ".."
readme = "README.md"
[dependencies]
-askama = { version = "0.10.2", path = "../askama", features = ["with-tide"] }
+askama = { version = "0.10.2", path = "../askama", default-features = false, features = ["with-tide"] }
tide = { version = "0.15", default-features = false }
[dev-dependencies]