aboutsummaryrefslogtreecommitdiffstats
path: root/askama_tide/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Matt Johnston <matt@ucc.asn.au>2020-10-06 12:08:42 +0800
committerLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2020-10-06 10:23:50 +0200
commit2850f79496afa2c6e796bc7a9407593d2aeca0f6 (patch)
tree4c8befeabf260b2d574d19905bcd909e4e954adf /askama_tide/Cargo.toml
parente2cd5fde78d4348ebbf9cf521f7c1aa6b11e6101 (diff)
downloadaskama-2850f79496afa2c6e796bc7a9407593d2aeca0f6.tar.gz
askama-2850f79496afa2c6e796bc7a9407593d2aeca0f6.tar.bz2
askama-2850f79496afa2c6e796bc7a9407593d2aeca0f6.zip
Disable tide default features
h1-server feature is currently needed for tide to build
Diffstat (limited to '')
-rw-r--r--askama_tide/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/askama_tide/Cargo.toml b/askama_tide/Cargo.toml
index 71a56b8..be3bf5d 100644
--- a/askama_tide/Cargo.toml
+++ b/askama_tide/Cargo.toml
@@ -14,5 +14,5 @@ readme = "README.md"
[dependencies]
askama = { version = "0.10.2", path = "../askama", features = ["with-tide"] }
-tide = "0.13"
+tide = { version = "0.13", default-features = false, features = ["h1-server"] }
async-std = { version = "1.6.0", features = ["unstable", "attributes"] }