aboutsummaryrefslogtreecommitdiffstats
path: root/askama_tide/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Jacob Rothstein <hi@jbr.me>2020-10-17 14:14:36 -0700
committerLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2020-10-18 10:01:47 +0200
commit15504baf0dcffa29fced102c903480a07129a915 (patch)
treec044cffebf7aa6c765862478285a9729fc3f3398 /askama_tide/Cargo.toml
parent2850f79496afa2c6e796bc7a9407593d2aeca0f6 (diff)
downloadaskama-15504baf0dcffa29fced102c903480a07129a915.tar.gz
askama-15504baf0dcffa29fced102c903480a07129a915.tar.bz2
askama-15504baf0dcffa29fced102c903480a07129a915.zip
update to tide 0.14
Diffstat (limited to '')
-rw-r--r--askama_tide/Cargo.toml6
1 files changed, 4 insertions, 2 deletions
diff --git a/askama_tide/Cargo.toml b/askama_tide/Cargo.toml
index be3bf5d..b248138 100644
--- a/askama_tide/Cargo.toml
+++ b/askama_tide/Cargo.toml
@@ -14,5 +14,7 @@ readme = "README.md"
[dependencies]
askama = { version = "0.10.2", path = "../askama", features = ["with-tide"] }
-tide = { version = "0.13", default-features = false, features = ["h1-server"] }
-async-std = { version = "1.6.0", features = ["unstable", "attributes"] }
+tide = { version = "0.14", default-features = false }
+
+[dev-dependencies]
+async-std = { version = "1.6.5", features = ["attributes"] }