aboutsummaryrefslogtreecommitdiffstats
path: root/askama_shared/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar mash <mashedcode@users.noreply.github.com>2018-06-29 15:36:12 +0000
committerLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2018-07-10 14:29:29 +0100
commit953df2b3f3afe5c4a357a4353a4c9e8657b96114 (patch)
treeec2a6faa1ca3df6509151cb35657d2260b099c4b /askama_shared/Cargo.toml
parent9d2c6115dc7e4ec2c24ce30581d3bf00f787e441 (diff)
downloadaskama-953df2b3f3afe5c4a357a4353a4c9e8657b96114.tar.gz
askama-953df2b3f3afe5c4a357a4353a4c9e8657b96114.tar.bz2
askama-953df2b3f3afe5c4a357a4353a4c9e8657b96114.zip
Add partial support for multiple template dirs
Diffstat (limited to '')
-rw-r--r--askama_shared/Cargo.toml6
1 files changed, 4 insertions, 2 deletions
diff --git a/askama_shared/Cargo.toml b/askama_shared/Cargo.toml
index 8b18805..cd052cf 100644
--- a/askama_shared/Cargo.toml
+++ b/askama_shared/Cargo.toml
@@ -10,10 +10,12 @@ workspace = ".."
[features]
default = []
-serde-json = ["serde", "serde_json"]
+serde-json = ["serde_json"]
iron = []
rocket = []
[dependencies]
-serde = { version = "1.0", optional = true }
+serde = "1.0"
+serde_derive = "1.0"
serde_json = { version = "1.0", optional = true }
+toml = "0.4"