aboutsummaryrefslogtreecommitdiffstats
path: root/askama_shared/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2020-11-02 11:12:05 +0100
committerLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2020-11-02 11:35:05 +0100
commit73f68b331f1702379590a0a13ceb7ceb45093814 (patch)
tree57a448f9d8cb8dabad7081685feabf1b9238f46c /askama_shared/Cargo.toml
parent9301603ee00d9664a13c1ff4662a72150229dd0b (diff)
downloadaskama-73f68b331f1702379590a0a13ceb7ceb45093814.tar.gz
askama-73f68b331f1702379590a0a13ceb7ceb45093814.tar.bz2
askama-73f68b331f1702379590a0a13ceb7ceb45093814.zip
Upgrade to nom 6
Diffstat (limited to '')
-rw-r--r--askama_shared/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/askama_shared/Cargo.toml b/askama_shared/Cargo.toml
index f1f7c22..d0d26f7 100644
--- a/askama_shared/Cargo.toml
+++ b/askama_shared/Cargo.toml
@@ -21,7 +21,7 @@ askama_escape = { version = "0.10", path = "../askama_escape" }
humansize = { version = "1.1.0", optional = true }
# default for features for nom don't work result in linker errors:
# https://github.com/rust-lang/rust/issues/62146
-nom = { version = "5", default-features = false, features = ["std"] }
+nom = { version = "6", features = ["std"] }
num-traits = { version = "0.2.6", optional = true }
proc-macro2 = "1"
quote = "1"