aboutsummaryrefslogtreecommitdiffstats
path: root/askama_shared/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Philipp Korber <philippkorber@gmail.com>2018-06-04 15:04:14 +0200
committerLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2018-06-04 15:35:02 +0200
commit12c920d7e34dae4934d52072ab9d8cb271d71058 (patch)
tree9fd8e15b17cc6929c60b1be66fd81ab43eecdfad /askama_shared/Cargo.toml
parentef4199f2e7e0b4c3c813da76d95276faae811478 (diff)
downloadaskama-12c920d7e34dae4934d52072ab9d8cb271d71058.tar.gz
askama-12c920d7e34dae4934d52072ab9d8cb271d71058.tar.bz2
askama-12c920d7e34dae4934d52072ab9d8cb271d71058.zip
Converted error-chain based error to enum based error
- now implements `Send` + `Sync` + `'static` - still implements `std::error::Error`, `Debug`, `Display`, `From<std::fmt::Error>`, `From<::serde_json::Error>`
Diffstat (limited to '')
-rw-r--r--askama_shared/Cargo.toml1
1 files changed, 0 insertions, 1 deletions
diff --git a/askama_shared/Cargo.toml b/askama_shared/Cargo.toml
index 78f9ee5..145bd53 100644
--- a/askama_shared/Cargo.toml
+++ b/askama_shared/Cargo.toml
@@ -15,6 +15,5 @@ iron = []
rocket = []
[dependencies]
-error-chain = "0.11"
serde = { version = "1.0", optional = true }
serde_json = { version = "1.0", optional = true }