aboutsummaryrefslogtreecommitdiffstats
path: root/askama_derive/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2017-08-27 22:10:42 +0200
committerLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2017-08-27 22:10:42 +0200
commit9f3b590206e3dfe33b7129b1c8ff010f60318cf2 (patch)
tree5411864d92ec220d9d4db8d9e40cda6df9b2b16f /askama_derive/Cargo.toml
parentaeac47cee0e14b9fa38c01082876667f0ec8d874 (diff)
downloadaskama-9f3b590206e3dfe33b7129b1c8ff010f60318cf2.tar.gz
askama-9f3b590206e3dfe33b7129b1c8ff010f60318cf2.tar.bz2
askama-9f3b590206e3dfe33b7129b1c8ff010f60318cf2.zip
Move most of the code into new askama_shared crate
This makes it possible to share code between askama and askama_derive.
Diffstat (limited to '')
-rw-r--r--askama_derive/Cargo.toml7
1 files changed, 3 insertions, 4 deletions
diff --git a/askama_derive/Cargo.toml b/askama_derive/Cargo.toml
index 61263be..66610ea 100644
--- a/askama_derive/Cargo.toml
+++ b/askama_derive/Cargo.toml
@@ -13,10 +13,9 @@ proc-macro = true
[features]
default = []
-iron = []
-rocket = []
+iron = ["askama_shared/iron"]
+rocket = ["askama_shared/rocket"]
[dependencies]
-nom = "3"
-quote = "0.3"
+askama_shared = { version = "0.3.4", path = "../askama_shared" }
syn = "0.11"