aboutsummaryrefslogtreecommitdiffstats
path: root/askama_derive/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2023-03-20 09:58:37 +0100
committerLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2023-03-20 15:17:40 +0100
commit9e15028314164870aa9fa0a5f0394960259c1a83 (patch)
tree6de4bf8aa30d4eb79031207bf66d1c83ca0342ad /askama_derive/Cargo.toml
parentcb5a37dabf9d3abb5b32d24d7da148d9988231b0 (diff)
downloadaskama-9e15028314164870aa9fa0a5f0394960259c1a83.tar.gz
askama-9e15028314164870aa9fa0a5f0394960259c1a83.tar.bz2
askama-9e15028314164870aa9fa0a5f0394960259c1a83.zip
Upgrade to syn 2
Diffstat (limited to '')
-rw-r--r--askama_derive/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/askama_derive/Cargo.toml b/askama_derive/Cargo.toml
index c13e7ca..1aa4729 100644
--- a/askama_derive/Cargo.toml
+++ b/askama_derive/Cargo.toml
@@ -37,5 +37,5 @@ nom = "7"
proc-macro2 = "1"
quote = "1"
serde = { version = "1.0", optional = true, features = ["derive"] }
-syn = "1"
+syn = "2"
basic-toml = { version = "0.1.1", optional = true }