aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar cel 🌸 <cel@blos.sm>2023-01-16 05:18:41 +0000
committerLibravatar cel 🌸 <cel@blos.sm>2023-01-16 05:18:41 +0000
commit859f9fe9f8225e7bc3dcf769d3704ce3614db6bf (patch)
treeac72f7a62862bae02669784a33c12980826b10d1 /Cargo.toml
parent3ac85babe9158c9557289c06cc78710384069177 (diff)
downloadblossom-859f9fe9f8225e7bc3dcf769d3704ce3614db6bf.tar.gz
blossom-859f9fe9f8225e7bc3dcf769d3704ce3614db6bf.tar.bz2
blossom-859f9fe9f8225e7bc3dcf769d3704ce3614db6bf.zip
make listenbrainz widget
Diffstat (limited to '')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c584041..c05bd31 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,4 +9,6 @@ edition = "2021"
rocket = { version = "0.5.0-rc.2", features = ["json"] }
reqwest = { version = "0.11", features = ["json"] }
tokio = { version = "1", features = ["full"] }
+serde = { version = "1.0", features = ["derive"] }
rocket_dyn_templates = { version = "0.1.0-rc.2", features = ["tera"] }
+listenbrainz = { git = "https://sectorinf.com/cel/listenbrainz-rs.git" }